В криптокошельке Beam нашли критическую уязвимость

Разработчики криптовалюты Beam обнаружили в собственном кошельке критическую уязвимость. Об этом они рассказали на официальной странице проекта в Twitter.

В записи разработчики просят пользователей срочно удалить приложение Beam Wallet и скачать новую версию с сайта. Предупреждение было размещено также на GitHub, а по словам сотрудников проекта, подробнее о проблеме они сообщат чуть позже.

Отмечается, что уязвимость касается всех предыдущих версий Beam Wallet – как десктопной, так и CLI. Проблема не затрагивает данные кошелька, приватные ключи и пароли. Напомним, что запуск Beam состоялся 3 января – криптовалюта стала первой, в которой использован протокол приватности Mimblewimble.

0
0
0
s2smodern